aboutsummaryrefslogtreecommitdiffhomepage
path: root/configure.ac
diff options
context:
space:
mode:
authorGravatar David Adam <zanchey@ucc.gu.uwa.edu.au>2016-05-24 12:24:25 +0000
committerGravatar David Adam <zanchey@ucc.gu.uwa.edu.au>2016-05-24 12:24:56 +0000
commit6b92fdd18d39471ef04b23a44877f88ac15a01dd (patch)
treeb468c5299d1f7ed2f22b37a21cf1303991f8fb18 /configure.ac
parentb9848538e37e8176af9029cfe225bddcf93a6c85 (diff)
configure: fix CXXFLAGS with system pcre2
cleanups in configure meant that a number of arguably spurious spaces were dropped from the CXXFLAGS, which produced an error without the below.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 035ca4f6..e457cd50 100644
--- a/configure.ac
+++ b/configure.ac
@@ -544,7 +544,7 @@ if test "x$included_pcre2" != "xyes"; then
XLIBS="$LIBS"
LIBS="$LIBS "`$PCRE2_CONFIG --libs$WCHAR_T_BITS 2>/dev/null`
XCXXFLAGS="$CXXFLAGS"
- CXXFLAGS="$CXXFLAGS"`$PCRE2_CONFIG --cflags`
+ CXXFLAGS="$CXXFLAGS" `$PCRE2_CONFIG --cflags`
# cheat a bit here. the exact library is determined by $WCHAR_T_BITS,
# and so AC_CHECK_LIB won't work (can't use a variable as library name)