aboutsummaryrefslogtreecommitdiffhomepage
path: root/configure.ac
diff options
context:
space:
mode:
authorGravatar axel <axel@liljencrantz.se>2006-11-30 23:24:31 +1000
committerGravatar axel <axel@liljencrantz.se>2006-11-30 23:24:31 +1000
commitd3062f9a97855ed626b4205f73f87945e440bae1 (patch)
treeac2a9f20526d003f0c23daa63b3923a987de7e15 /configure.ac
parent8619d17f432bed7003c1fad59a15928eafcfbdbd (diff)
Fix bed indentation in a few places
darcs-hash:20061130132431-ac50b-e17b1a55733c4f42264e88cb259a78b4a5cfc4e0.gz
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac36
1 files changed, 18 insertions, 18 deletions
diff --git a/configure.ac b/configure.ac
index b91c992a..71834504 100644
--- a/configure.ac
+++ b/configure.ac
@@ -62,7 +62,7 @@ if test ! -f ./config.h.in -o config.h.in -ot configure.ac; then
[cannot find the autoheader program in your path.
This program needs to be run whenever the configure.ac file is modified.
Please install it and try again.]
- )
+ )
fi
else
AC_MSG_RESULT([no])
@@ -86,7 +86,7 @@ for i in /usr/pkg /sw /opt /opt/local; do
CPPFLAGS="$CPPFLAGS -I$i/include/"
CFLAGS="$CFLAGS -I$i/include/"
else
- AC_MSG_RESULT(no)
+ AC_MSG_RESULT(no)
fi
AC_MSG_CHECKING([for $i/lib library directory])
@@ -94,7 +94,7 @@ for i in /usr/pkg /sw /opt /opt/local; do
AC_MSG_RESULT(yes)
LDFLAGS="$LDFLAGS -L$i/lib/ -R$i/lib/"
else
- AC_MSG_RESULT(no)
+ AC_MSG_RESULT(no)
fi
AC_MSG_CHECKING([for $i/bin command directory])
@@ -102,7 +102,7 @@ for i in /usr/pkg /sw /opt /opt/local; do
AC_MSG_RESULT(yes)
optbindirs="$optbindirs $i/bin"
else
- AC_MSG_RESULT(no)
+ AC_MSG_RESULT(no)
fi
done
@@ -185,13 +185,13 @@ AC_ARG_WITH(
)
if [[ "$xsel" = "with_xsel" ]]; then
- AC_SUBST( XSEL,[xsel-0.9.6/xsel])
- AC_SUBST( XSEL_MAN,[xsel.1x])
- AC_SUBST( XSEL_MAN_PATH,[xsel-0.9.6/xsel.1x])
+ AC_SUBST( XSEL,[xsel-0.9.6/xsel])
+ AC_SUBST( XSEL_MAN,[xsel.1x])
+ AC_SUBST( XSEL_MAN_PATH,[xsel-0.9.6/xsel.1x])
else
- AC_SUBST( XSEL,[ ])
- AC_SUBST( XSEL_MAN,[ ])
- AC_SUBST( XSEL_MAN_PATH,[ ])
+ AC_SUBST( XSEL,[ ])
+ AC_SUBST( XSEL_MAN,[ ])
+ AC_SUBST( XSEL_MAN_PATH,[ ])
fi
@@ -460,9 +460,9 @@ AC_CHECK_HEADER(
[HAVE_REGEX_H],
[1],
[Define to 1 if you have the <regex.h> header file.]
- )],
- [AC_MSG_ERROR([Could not find the header regex.h, needed to build fish])
- ]
+ )
+ ],
+ [AC_MSG_ERROR([Could not find the header regex.h, needed to build fish])]
)
@@ -470,7 +470,7 @@ AC_CHECK_HEADER(
# On some platforms (Solaris 10) adding -std=c99 in turn requires that
# _POSIX_C_SOURCE be defined to 200112L otherwise several
# POSIX-specific, non-ISO-C99 types/prototypes are made unavailable
-# e.g. siginfo_t. Defining _XOPEN_SOURCE to 600 is compatible with
+# e.g. siginfo_t. Defining _XOPEN_SOURCE to 600 is compatible with
# the _POSIX_C_SOURCE value and provides a little assurance that
# extension functions' prototypes are available, e.g. killpg().
#
@@ -706,10 +706,10 @@ if test "$ac_cv_func_fwprintf" = yes; then
]
)
],
- [
+ [
AC_MSG_RESULT(no)
],
- [
+ [
AC_MSG_RESULT([yes])
AC_DEFINE([HAVE_BROKEN_FWPRINTF], [1], [Define to 1 one if the implemented fwprintf is broken])
]
@@ -742,7 +742,7 @@ if test "$have__nl_msg_cat_cntr" = yes; then
[Define to 1 if the _nl_msg_cat_cntr symbol is exported.]
)
else
- AC_MSG_RESULT(no)
+ AC_MSG_RESULT(no)
fi
# Check if getopt_long exists and works
@@ -778,7 +778,7 @@ if test "$have_working_getopt_long" = yes; then
[Define to 1 if getopt_long exists and works.]
)
else
- AC_MSG_RESULT(no)
+ AC_MSG_RESULT(no)
fi
# Check if del_curterm is broken - in that case we redefine