aboutsummaryrefslogtreecommitdiffhomepage
path: root/configure.ac
diff options
context:
space:
mode:
authorGravatar David Adam (zanchey) <zanchey@ucc.gu.uwa.edu.au>2013-08-22 12:07:10 +0800
committerGravatar David Adam (zanchey) <zanchey@ucc.gu.uwa.edu.au>2013-08-22 12:07:28 +0800
commit05233aa6f4adea07b0a1d47b41eec4318b9a33f7 (patch)
tree122a5d5fcdff3b00e6179cd41370793507e83a07 /configure.ac
parent7541fac245b47cce023ba4b12b4216e671508780 (diff)
configure.ac: don't add RPATH when searching for extra libs
Closes #766 doesn't appear to actually be required, and adding RPATH breaks Debian and OpenSUSE policy all flames to me
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 6a42e600..44b589be 100644
--- a/configure.ac
+++ b/configure.ac
@@ -126,7 +126,7 @@ for i in /usr/pkg /sw /opt /opt/local /usr/local; do
AC_MSG_CHECKING([for $i/lib library directory])
if test -d $i/lib; then
AC_MSG_RESULT(yes)
- LDFLAGS="$LDFLAGS -L$i/lib/ -Wl,-rpath,$i/lib/"
+ LDFLAGS="$LDFLAGS -L$i/lib/"
else
AC_MSG_RESULT(no)
fi