aboutsummaryrefslogtreecommitdiffhomepage
path: root/Firestore/core/src/firebase/firestore/remote/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Firestore/core/src/firebase/firestore/remote/CMakeLists.txt')
-rw-r--r--Firestore/core/src/firebase/firestore/remote/CMakeLists.txt13
1 files changed, 6 insertions, 7 deletions
diff --git a/Firestore/core/src/firebase/firestore/remote/CMakeLists.txt b/Firestore/core/src/firebase/firestore/remote/CMakeLists.txt
index 74ad80b..43320ce 100644
--- a/Firestore/core/src/firebase/firestore/remote/CMakeLists.txt
+++ b/Firestore/core/src/firebase/firestore/remote/CMakeLists.txt
@@ -12,12 +12,11 @@
# See the License for the specific language governing permissions and
# limitations under the License.
-add_library(
+cc_library(
firebase_firestore_remote
- datastore.h
- datastore.cc
-)
-target_link_libraries(
- firebase_firestore_remote
- grpc::grpc
+ SOURCES
+ datastore.h
+ datastore.cc
+ DEPENDS
+ grpc::grpc
)