aboutsummaryrefslogtreecommitdiffhomepage
path: root/Firestore/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Firestore/CMakeLists.txt')
-rw-r--r--Firestore/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Firestore/CMakeLists.txt b/Firestore/CMakeLists.txt
index 99f0ab1..4274056 100644
--- a/Firestore/CMakeLists.txt
+++ b/Firestore/CMakeLists.txt
@@ -13,3 +13,6 @@
# limitations under the License.
include(${PROJECT_SOURCE_DIR}/cmake/external/googletest.cmake)
+
+add_subdirectory(src/support)
+add_subdirectory(test/support)