aboutsummaryrefslogtreecommitdiffhomepage
path: root/Firestore/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gil <mcg@google.com>2017-11-20 20:53:08 -0800
committerGravatar GitHub <noreply@github.com>2017-11-20 20:53:08 -0800
commit5e49692058c62dc0eecbd09cca80720ad2976d0d (patch)
tree3896e8435f3f9445287ea22025842916c1d08df1 /Firestore/CMakeLists.txt
parent54aef651d82ebcc529498e4eba945a5512af4c95 (diff)
Add SecureRandom (#473)
* Add SecureRandom * Add CMake support for building src/support
Diffstat (limited to 'Firestore/CMakeLists.txt')
-rw-r--r--Firestore/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Firestore/CMakeLists.txt b/Firestore/CMakeLists.txt
index 99f0ab1..4274056 100644
--- a/Firestore/CMakeLists.txt
+++ b/Firestore/CMakeLists.txt
@@ -13,3 +13,6 @@
# limitations under the License.
include(${PROJECT_SOURCE_DIR}/cmake/external/googletest.cmake)
+
+add_subdirectory(src/support)
+add_subdirectory(test/support)