aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt13
1 files changed, 1 insertions, 12 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 10d8ce2..b5f6970 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -47,16 +47,5 @@ set(
enable_testing()
-# These are ordered by a topological sort on DEPENDS attributes. This is
-# required because CMake fails the build if you have a DEPENDS on a target that
-# does not exist yet.
-include(external/GoogleUtilities)
-include(external/FirebaseCore)
-include(external/googletest)
-include(external/zlib)
-include(external/leveldb)
-include(external/protobuf)
-include(external/nanopb)
-include(external/c-ares)
-include(external/grpc)
+include(ExternalProject)
include(external/firestore)