aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Paul Beusterien <paulbeusterien@google.com>2018-07-06 09:37:23 -0700
committerGravatar GitHub <noreply@github.com>2018-07-06 09:37:23 -0700
commit98b6eef71eac368692ae249f056a75d89ed0350d (patch)
tree0a4a16612d7bbb5eeba981b40564db3c2fc66833 /CMakeLists.txt
parenta3f792f3f093e913be5823cb4df9dfeac7612a52 (diff)
Split GoogleUtilities from FirebaseCore (#1370)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a935c4d..10d8ce2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -50,6 +50,7 @@ enable_testing()
# These are ordered by a topological sort on DEPENDS attributes. This is
# required because CMake fails the build if you have a DEPENDS on a target that
# does not exist yet.
+include(external/GoogleUtilities)
include(external/FirebaseCore)
include(external/googletest)
include(external/zlib)