aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/Eigen/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'unsupported/Eigen/CMakeLists.txt')
-rw-r--r--unsupported/Eigen/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/unsupported/Eigen/CMakeLists.txt b/unsupported/Eigen/CMakeLists.txt
new file mode 100644
index 000000000..08b2a38a6
--- /dev/null
+++ b/unsupported/Eigen/CMakeLists.txt
@@ -0,0 +1,8 @@
+set(Eigen_HEADERS AdolcForward)
+
+install(FILES
+ ${Eigen_HEADERS}
+ DESTINATION ${INCLUDE_INSTALL_DIR}/unsupported/Eigen
+ )
+
+add_subdirectory(src)