aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/Eigen/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2009-02-04 15:37:00 +0000
committerGravatar Gael Guennebaud <g.gael@free.fr>2009-02-04 15:37:00 +0000
commit95db32fcdca090cd79ee861016f07a5366887d9d (patch)
treee7a63c1f9b05e0dc354d866d9b66e1119af4e3ed /unsupported/Eigen/CMakeLists.txt
parent44a527dfa50ce9c473cbf1f446b8b6f406d4bc91 (diff)
setup the unsupported directory structure.
The unsupported module documentation is automatically generated in: build/doc/unsupported/ with bidirectional cross references. I leave a class Foo in AdolcForward module to illustrate the cross-reference behavior. I will remove it in the next commit.
Diffstat (limited to 'unsupported/Eigen/CMakeLists.txt')
-rw-r--r--unsupported/Eigen/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/unsupported/Eigen/CMakeLists.txt b/unsupported/Eigen/CMakeLists.txt
new file mode 100644
index 000000000..08b2a38a6
--- /dev/null
+++ b/unsupported/Eigen/CMakeLists.txt
@@ -0,0 +1,8 @@
+set(Eigen_HEADERS AdolcForward)
+
+install(FILES
+ ${Eigen_HEADERS}
+ DESTINATION ${INCLUDE_INSTALL_DIR}/unsupported/Eigen
+ )
+
+add_subdirectory(src)