aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index de274f38d..957d30c5f 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -450,6 +450,6 @@ if (EIGEN_TEST_HIP)
endif()
option(EIGEN_TEST_BUILD_DOCUMENTATION "Test building the doxygen documentation" OFF)
-IF(EIGEN_TEST_BUILD_DOCUMENTATION)
+if(EIGEN_TEST_BUILD_DOCUMENTATION)
add_dependencies(buildtests doc)
-ENDIF()
+endif()