aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Hans Johnson <hans.j.johnson@gmail.com>2019-10-31 11:36:37 -0500
committerGravatar Hans Johnson <hans.j.johnson@gmail.com>2019-10-31 11:36:37 -0500
commit8c8cab1afdc325dfe0a3c1ad805014ea4010e208 (patch)
tree65946d241f9e757a0f745832e35fba9d44c193c9 /test/CMakeLists.txt
parent6fb3e5f1767855bc1a8aa3c868bc7fbf0eeb67ef (diff)
STYLE: Convert CMake-language commands to lower case
Ancient CMake versions required upper-case commands. Later command names became case-insensitive. Now the preferred style is lower-case.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index de274f38d..957d30c5f 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -450,6 +450,6 @@ if (EIGEN_TEST_HIP)
endif()
option(EIGEN_TEST_BUILD_DOCUMENTATION "Test building the doxygen documentation" OFF)
-IF(EIGEN_TEST_BUILD_DOCUMENTATION)
+if(EIGEN_TEST_BUILD_DOCUMENTATION)
add_dependencies(buildtests doc)
-ENDIF()
+endif()