aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt8
1 files changed, 3 insertions, 5 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index c7614e1af..000d16c45 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -220,11 +220,9 @@ ei_add_test(geo_quaternion)
ei_add_test(geo_eulerangles)
ei_add_test(geo_parametrizedline)
ei_add_test(geo_alignedbox)
-if(NOT EIGEN_TEST_EVALUATORS)
- ei_add_test(geo_hyperplane)
- ei_add_test(geo_transformations)
- ei_add_test(geo_homogeneous)
-endif(NOT EIGEN_TEST_EVALUATORS)
+ei_add_test(geo_hyperplane)
+ei_add_test(geo_transformations)
+ei_add_test(geo_homogeneous)
ei_add_test(stdvector)
ei_add_test(stdvector_overload)
ei_add_test(stdlist)