aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2014-07-31 16:24:29 +0200
committerGravatar Gael Guennebaud <g.gael@free.fr>2014-07-31 16:24:29 +0200
commit26d2cdefd4dc291ba6613d5fd4127f6f1a6b5fa1 (patch)
tree8f42f8721705569ad76704eff0e9e13dfb4db8f5 /test/CMakeLists.txt
parentdb183ca7b31a366fa1a870927d68c3bf6de15c4d (diff)
Fix 4x4 inverse via SSE for submatrices
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt8
1 files changed, 3 insertions, 5 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index c7614e1af..000d16c45 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -220,11 +220,9 @@ ei_add_test(geo_quaternion)
ei_add_test(geo_eulerangles)
ei_add_test(geo_parametrizedline)
ei_add_test(geo_alignedbox)
-if(NOT EIGEN_TEST_EVALUATORS)
- ei_add_test(geo_hyperplane)
- ei_add_test(geo_transformations)
- ei_add_test(geo_homogeneous)
-endif(NOT EIGEN_TEST_EVALUATORS)
+ei_add_test(geo_hyperplane)
+ei_add_test(geo_transformations)
+ei_add_test(geo_homogeneous)
ei_add_test(stdvector)
ei_add_test(stdvector_overload)
ei_add_test(stdlist)