aboutsummaryrefslogtreecommitdiffhomepage
path: root/scripts/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/CMakeLists.txt')
-rw-r--r--scripts/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/scripts/CMakeLists.txt b/scripts/CMakeLists.txt
index acf3bb6e9..7e2c9ca7a 100644
--- a/scripts/CMakeLists.txt
+++ b/scripts/CMakeLists.txt
@@ -1,6 +1,6 @@
get_property(EIGEN_TESTS_LIST GLOBAL PROPERTY EIGEN_TESTS_LIST)
-configure_file(buildtests.in ${CMAKE_BINARY_DIR}/buildtests)
+configure_file(buildtests.in ${CMAKE_BINARY_DIR}/buildtests @ONLY)
-configure_file(check.in ${CMAKE_BINARY_DIR}/check)
-configure_file(debug.in ${CMAKE_BINARY_DIR}/debug)
-configure_file(release.in ${CMAKE_BINARY_DIR}/release)
+configure_file(check.in ${CMAKE_BINARY_DIR}/check COPYONLY)
+configure_file(debug.in ${CMAKE_BINARY_DIR}/debug COPYONLY)
+configure_file(release.in ${CMAKE_BINARY_DIR}/release COPYONLY)