aboutsummaryrefslogtreecommitdiffhomepage
path: root/blas/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'blas/CMakeLists.txt')
-rw-r--r--blas/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/blas/CMakeLists.txt b/blas/CMakeLists.txt
new file mode 100644
index 000000000..477693bad
--- /dev/null
+++ b/blas/CMakeLists.txt
@@ -0,0 +1,10 @@
+
+set(EigenBlas_SRCS single.cpp double.cpp complex_single.cpp complex_double.cpp)
+
+add_library(eigen_blas SHARED ${EigenBlas_SRCS})
+
+install(TARGETS eigen_blas
+ RUNTIME DESTINATION bin
+ LIBRARY DESTINATION lib
+ ARCHIVE DESTINATION lib)
+