aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d39976aee..bc77bcb2e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -338,6 +338,13 @@ if(EIGEN_BUILD_BTL)
add_subdirectory(bench/btl EXCLUDE_FROM_ALL)
endif(EIGEN_BUILD_BTL)
+if(TEST_REAL_CASES)
+ if(NOT WIN32)
+ add_subdirectory(bench/spbench EXCLUDE_FROM_ALL)
+ set(ENV(EIGEN_MATRIX_DIR) ${TEST_REAL_CASES})
+ endif(NOT WIN32)
+endif(TEST_REAL_CASES)
+
ei_testing_print_summary()
message(STATUS "")