aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 16f21faa5..869a78240 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -88,6 +88,7 @@ else()
set(CMAKE_BUILD_TYPE "Release")
endif()
+string(TOLOWER "${CMAKE_GENERATOR}" cmake_generator_tolower)
if(cmake_generator_tolower MATCHES "makefile" AND NOT MSVC_IDE)
option(EIGEN_SPLIT_LARGE_TESTS "Split large tests into smaller executables" ON)
else()
@@ -306,7 +307,6 @@ message("")
message("Configured Eigen ${EIGEN_VERSION_NUMBER}")
message("")
-string(TOLOWER "${CMAKE_GENERATOR}" cmake_generator_tolower)
if(cmake_generator_tolower MATCHES "makefile")
message("Some things you can do now:")
message("--------------+----------------------------------------------------------------")