aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 913c094fd..1edc1eb12 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -138,11 +138,13 @@ if(EIGEN_BUILD_BTL)
endif(EIGEN_BUILD_BTL)
ei_testing_print_summary()
+message("")
+message("Configured Eigen ${EIGEN_VERSION_NUMBER}")
message("You can now do the following:")
message("-------------+-----------------------------------------------------------------")
message("Command | Description")
message("-------------+-----------------------------------------------------------------")
-message("make install | Install Eigen to ${CMAKE_INSTALL_PREFIX}")
+message("make install | Install to ${CMAKE_INSTALL_PREFIX}")
message(" | Do: cmake . -DCMAKE_INSTALL_PREFIX=yourprefix to change that")
message("make test | Build and run the unit tests (using CTest)")
message(" | Note: this takes lots of time & memory! Easy on the -j option!")