aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Benoit Jacob <jacob.benoit.1@gmail.com>2009-09-27 18:05:54 -0400
committerGravatar Benoit Jacob <jacob.benoit.1@gmail.com>2009-09-27 18:05:54 -0400
commit765600458bb82422a3f720b6080a3d22e65a2a5e (patch)
tree111a264b752a38cd25fa72dd4cb4f644e1ba8b2e /CMakeLists.txt
parent2e4be5a75ce079028a21c5f864464dda0d0cd09d (diff)
* bump to 2.90.0 now that it's agreed that we're doing eigen3
---> question: do we change the prefix eigen2/ to eigen3/ now? no, better wait until we've also changed the repository name * more message improvements: "Install Eigen" was unclear as it left out other things like the BLAS library
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 913c094fd..1edc1eb12 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -138,11 +138,13 @@ if(EIGEN_BUILD_BTL)
endif(EIGEN_BUILD_BTL)
ei_testing_print_summary()
+message("")
+message("Configured Eigen ${EIGEN_VERSION_NUMBER}")
message("You can now do the following:")
message("-------------+-----------------------------------------------------------------")
message("Command | Description")
message("-------------+-----------------------------------------------------------------")
-message("make install | Install Eigen to ${CMAKE_INSTALL_PREFIX}")
+message("make install | Install to ${CMAKE_INSTALL_PREFIX}")
message(" | Do: cmake . -DCMAKE_INSTALL_PREFIX=yourprefix to change that")
message("make test | Build and run the unit tests (using CTest)")
message(" | Note: this takes lots of time & memory! Easy on the -j option!")