aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Mehdi Goli <mehdi.goli@codeplay.com>2017-02-15 16:28:12 +0000
committerGravatar Mehdi Goli <mehdi.goli@codeplay.com>2017-02-15 16:28:12 +0000
commit91982b91c02deb5e1ce557bbc5c96fee19c636ed (patch)
treef2face079780ae5b385d2fbb63a308ec12bb1051 /unsupported/test/CMakeLists.txt
parentb1e312edd607bcfa99192d53f55b2ac974644c44 (diff)
Adding TensorLayoutSwapOp for sycl.
Diffstat (limited to 'unsupported/test/CMakeLists.txt')
-rw-r--r--unsupported/test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/unsupported/test/CMakeLists.txt b/unsupported/test/CMakeLists.txt
index d01233fb2..57580f805 100644
--- a/unsupported/test/CMakeLists.txt
+++ b/unsupported/test/CMakeLists.txt
@@ -168,6 +168,7 @@ if(EIGEN_TEST_CXX11)
ei_add_test_sycl(cxx11_tensor_striding_sycl "-std=c++11")
ei_add_test_sycl(cxx11_tensor_chipping_sycl "-std=c++11")
ei_add_test_sycl(cxx11_tensor_patch_sycl "-std=c++11")
+ ei_add_test_sycl(cxx11_tensor_layout_swap_sycl "-std=c++11")
endif(EIGEN_TEST_SYCL)
# It should be safe to always run these tests as there is some fallback code for
# older compiler that don't support cxx11.