aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Mehdi Goli <mehdi.goli@codeplay.com>2017-02-15 10:13:01 +0000
committerGravatar Mehdi Goli <mehdi.goli@codeplay.com>2017-02-15 10:13:01 +0000
commitb1e312edd607bcfa99192d53f55b2ac974644c44 (patch)
tree8f6ea84ae9d2e3094754113b61b55d39b5c4c467 /unsupported/test/CMakeLists.txt
parent31a25ab226b49560c0e652a7c821a3efa6994946 (diff)
Adding TensorPatch.h for sycl backend.
Diffstat (limited to 'unsupported/test/CMakeLists.txt')
-rw-r--r--unsupported/test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/unsupported/test/CMakeLists.txt b/unsupported/test/CMakeLists.txt
index 003c9de0b..d01233fb2 100644
--- a/unsupported/test/CMakeLists.txt
+++ b/unsupported/test/CMakeLists.txt
@@ -167,6 +167,7 @@ if(EIGEN_TEST_CXX11)
ei_add_test_sycl(cxx11_tensor_convolution_sycl "-std=c++11")
ei_add_test_sycl(cxx11_tensor_striding_sycl "-std=c++11")
ei_add_test_sycl(cxx11_tensor_chipping_sycl "-std=c++11")
+ ei_add_test_sycl(cxx11_tensor_patch_sycl "-std=c++11")
endif(EIGEN_TEST_SYCL)
# It should be safe to always run these tests as there is some fallback code for
# older compiler that don't support cxx11.