aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Igor Babuschkin <igor@babuschk.in>2016-06-29 11:54:35 +0100
committerGravatar Igor Babuschkin <igor@babuschk.in>2016-06-29 11:54:35 +0100
commit85699850d98a64abbf8e1fac7736b57ca0d883ad (patch)
treef270871269b9dd579bcebda44a999343d8296501 /unsupported/test/CMakeLists.txt
parent328c5d876a582a8d5c292141c6ad2784fad2a950 (diff)
Add missing CUDA kernel to tensor scan op
The TensorScanOp implementation was missing a CUDA kernel launch. This adds a simple placeholder implementation.
Diffstat (limited to 'unsupported/test/CMakeLists.txt')
-rw-r--r--unsupported/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/unsupported/test/CMakeLists.txt b/unsupported/test/CMakeLists.txt
index b1138cd12..c9a70d7a7 100644
--- a/unsupported/test/CMakeLists.txt
+++ b/unsupported/test/CMakeLists.txt
@@ -220,7 +220,7 @@ if(CUDA_FOUND AND EIGEN_TEST_CUDA)
ei_add_test(cxx11_tensor_reduction_cuda)
ei_add_test(cxx11_tensor_argmax_cuda)
ei_add_test(cxx11_tensor_cast_float16_cuda)
-# ei_add_test(cxx11_tensor_scan_cuda)
+ ei_add_test(cxx11_tensor_scan_cuda)
# The random number generation code requires arch 3.5 or greater.
if (${EIGEN_CUDA_COMPUTE_ARCH} GREATER 34)