aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Mehdi Goli <mehdi.goli@codeplay.com>2017-02-20 12:11:05 +0000
committerGravatar Mehdi Goli <mehdi.goli@codeplay.com>2017-02-20 12:11:05 +0000
commit79ebc8f76137f151c78b4f61cd99fae62bf6c34f (patch)
tree384d2c94a81ffc5516c78946e38c7675949d4dd5 /unsupported/test/CMakeLists.txt
parent91982b91c02deb5e1ce557bbc5c96fee19c636ed (diff)
Adding Sycl backend for TensorImagePatchOP.h; adding Sycl backend for TensorInflation.h.
Diffstat (limited to 'unsupported/test/CMakeLists.txt')
-rw-r--r--unsupported/test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/unsupported/test/CMakeLists.txt b/unsupported/test/CMakeLists.txt
index 57580f805..282f9eb55 100644
--- a/unsupported/test/CMakeLists.txt
+++ b/unsupported/test/CMakeLists.txt
@@ -169,6 +169,8 @@ if(EIGEN_TEST_CXX11)
ei_add_test_sycl(cxx11_tensor_chipping_sycl "-std=c++11")
ei_add_test_sycl(cxx11_tensor_patch_sycl "-std=c++11")
ei_add_test_sycl(cxx11_tensor_layout_swap_sycl "-std=c++11")
+ ei_add_test_sycl(cxx11_tensor_image_patchOP_sycl "-std=c++11")
+ ei_add_test_sycl(cxx11_tensor_inflation_sycl "-std=c++11")
endif(EIGEN_TEST_SYCL)
# It should be safe to always run these tests as there is some fallback code for
# older compiler that don't support cxx11.