aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Mehdi Goli <mehdi.goli@codeplay.com>2017-01-19 11:30:59 +0000
committerGravatar Mehdi Goli <mehdi.goli@codeplay.com>2017-01-19 11:30:59 +0000
commit6bdd15f572c0b8cd21f5acba3671d536f50a9b53 (patch)
tree8343c43748cfbdefdac6e7b4e52aec7196669589 /unsupported/test/CMakeLists.txt
parente46e7223817cfd982edec6d8e25c77e8e2493d78 (diff)
Adding non-deferrenciable pointer track for ComputeCpp backend; Adding TensorConvolutionOp for ComputeCpp; fixing typos. modifying TensorDeviceSycl to use the LegacyPointer class.
Diffstat (limited to 'unsupported/test/CMakeLists.txt')
-rw-r--r--unsupported/test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/unsupported/test/CMakeLists.txt b/unsupported/test/CMakeLists.txt
index cbbd3efb4..cf07b033d 100644
--- a/unsupported/test/CMakeLists.txt
+++ b/unsupported/test/CMakeLists.txt
@@ -153,6 +153,7 @@ if(EIGEN_TEST_CXX11)
ei_add_test_sycl(cxx11_tensor_contract_sycl "-std=c++11")
ei_add_test_sycl(cxx11_tensor_concatenation_sycl "-std=c++11")
ei_add_test_sycl(cxx11_tensor_reverse_sycl "-std=c++11")
+ ei_add_test_sycl(cxx11_tensor_convolution_sycl "-std=c++11")
ei_add_test_sycl(cxx11_tensor_striding_sycl "-std=c++11")
endif(EIGEN_TEST_SYCL)
# It should be safe to always run these tests as there is some fallback code for