aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/Eigen/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2011-06-22 14:39:11 +0200
committerGravatar Gael Guennebaud <g.gael@free.fr>2011-06-22 14:39:11 +0200
commit3ecf7e8f6ea95e1dbf9c65ff6b44fd543fcd0de7 (patch)
tree70e40248fd0465413d73eb98700c21a4f7300993 /unsupported/Eigen/CMakeLists.txt
parent7aabce7c769adc0ad02e45e7ffe7590c5d1412d1 (diff)
add a KroneckerProduct module (unsupported) from Kolja Brix and Andreas Platen materials.
Diffstat (limited to 'unsupported/Eigen/CMakeLists.txt')
-rw-r--r--unsupported/Eigen/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/unsupported/Eigen/CMakeLists.txt b/unsupported/Eigen/CMakeLists.txt
index 219ec8ead..1618525d5 100644
--- a/unsupported/Eigen/CMakeLists.txt
+++ b/unsupported/Eigen/CMakeLists.txt
@@ -1,6 +1,6 @@
set(Eigen_HEADERS AdolcForward BVH IterativeSolvers MatrixFunctions MoreVectorization AutoDiff AlignedVector3 Polynomials
CholmodSupport FFT NonLinearOptimization SparseExtra SuperLUSupport UmfPackSupport IterativeSolvers
- NumericalDiff Skyline MPRealSupport OpenGLSupport
+ NumericalDiff Skyline MPRealSupport OpenGLSupport KroneckerProduct
)
install(FILES