aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2009-01-07 22:20:03 +0000
committerGravatar Gael Guennebaud <g.gael@free.fr>2009-01-07 22:20:03 +0000
commitcb71dc4bbfe3c4dd49603872a960aff1a841e561 (patch)
tree689756d053860e1c066d413ef91c981c5b382220 /test/CMakeLists.txt
parent709e9033355834e6d9166dd9eac975a383e55ece (diff)
Add a vectorization_logic unit test for assign and sum.
Need to add dot and more tests, but it seems I've already found some room for improvement in sum.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 0fac20915..706ff7e1a 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -160,6 +160,7 @@ ei_add_test(nomalloc)
ei_add_test(mixingtypes)
ei_add_test(packetmath)
ei_add_test(unalignedassert)
+ei_add_test(vectorization_logic)
ei_add_test(basicstuff)
ei_add_test(linearstructure)
ei_add_test(cwiseop)