aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2009-01-07 17:01:57 +0000
committerGravatar Gael Guennebaud <g.gael@free.fr>2009-01-07 17:01:57 +0000
commit709e9033355834e6d9166dd9eac975a383e55ece (patch)
tree2bc70cec7128d1eb15afd49ab6199ea67036a525 /test/CMakeLists.txt
parent7078cfaeaa52db71229cb81c5da07d593b2e5174 (diff)
Sparse module:
* extend unit tests * add support for generic sum reduction and dot product * optimize the cwise()* : this is a special case of CwiseBinaryOp where we only have to process the coeffs which are not null for *both* matrices. Perhaps there exist some other binary operations like that ?
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 326965c23..0fac20915 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -187,5 +187,5 @@ ei_add_test(parametrizedline)
ei_add_test(alignedbox)
ei_add_test(regression)
ei_add_test(sparse_basic " " "${SPARSE_LIBS}")
+ei_add_test(sparse_vector " " "${SPARSE_LIBS}")
ei_add_test(sparse_solvers " " "${SPARSE_LIBS}")
-