aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2008-05-27 09:16:27 +0000
committerGravatar Gael Guennebaud <g.gael@free.fr>2008-05-27 09:16:27 +0000
commit559233c73e86474d67f5730f9b20e46ccea93b7f (patch)
tree7af03e0b8ec8be6962768c5e3720b5c1a84059b8 /test/CMakeLists.txt
parent5aa00f6870e03b9270623cae869dbbf4572fdc2a (diff)
* fix the QR module to use extract/part instead of the previous triangular stuff
* added qr and eigensolver tests * fix a compilation warning in Matrix copy constructor
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index c96578331..6cd98800a 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -75,5 +75,7 @@ EI_ADD_TEST(product)
EI_ADD_TEST(triangular)
EI_ADD_TEST(cholesky)
# EI_ADD_TEST(determinant)
+EI_ADD_TEST(qr)
+EI_ADD_TEST(eigensolver)
ENDIF(BUILD_TESTS)