aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Benoit Steiner <benoit.steiner.goog@gmail.com>2016-04-29 13:42:22 -0700
committerGravatar Benoit Steiner <benoit.steiner.goog@gmail.com>2016-04-29 13:42:22 -0700
commit7a4bd337d9d78a7885df3e4f7e7fbe3ebb27eed7 (patch)
tree874dc502bfbb2838eb84c27fa185d0df900d2242 /CMakeLists.txt
parent07a247dcf4e86f9f741b68e1d8e0897de3eeca57 (diff)
Resolved merge conflict
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5546184a8..957b6b13f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -221,17 +221,16 @@ if(NOT MSVC)
message(STATUS "Enabling FMA in tests/examples")
endif()
-<<<<<<< local
option(EIGEN_TEST_AVX512 "Enable/Disable AVX512 in tests/examples" OFF)
if(EIGEN_TEST_AVX512)
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -mavx512f -mavx512dq")
message(STATUS "Enabling AVX512 in tests/examples")
-=======
+ endif()
+
option(EIGEN_TEST_F16C "Enable/Disable F16C in tests/examples" OFF)
if(EIGEN_TEST_F16C)
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -mf16c")
message(STATUS "Enabling F16C in tests/examples")
->>>>>>> other
endif()
option(EIGEN_TEST_ALTIVEC "Enable/Disable AltiVec in tests/examples" OFF)