aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Benoit Steiner <benoit.steiner.goog@gmail.com>2016-04-29 14:11:09 -0700
committerGravatar Benoit Steiner <benoit.steiner.goog@gmail.com>2016-04-29 14:11:09 -0700
commit2f28ccbea3a30b96a1dc037a978746b28b00e899 (patch)
tree96b10f3050bfcea4133e8a13f2d69566f9c1e885 /CMakeLists.txt
parent7a4bd337d9d78a7885df3e4f7e7fbe3ebb27eed7 (diff)
Update the makefile to make the tests compile with gcc 4.9
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 957b6b13f..c1b6f8516 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -223,7 +223,7 @@ if(NOT MSVC)
option(EIGEN_TEST_AVX512 "Enable/Disable AVX512 in tests/examples" OFF)
if(EIGEN_TEST_AVX512)
- set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -mavx512f -mavx512dq")
+ set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -mavx512f -fabi-version=6")
message(STATUS "Enabling AVX512 in tests/examples")
endif()