summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 59c94c5..ef4252b 100644
--- a/Makefile
+++ b/Makefile
@@ -11,8 +11,8 @@ ifeq ($(UNAME), Linux)
CFLAGS += -DLINUX
else
ifeq ($(UNAME), FreeBSD)
- CFLAGS += -I/usr/local/include/ -DFREEBSD
- LDFLAGS += -L/usr/local/lib -lprocstat
+ CFLAGS += -I/usr/local/include/ -DBSD
+ LDFLAGS += -L/usr/local/lib -lutil
else
$(error Operating System not supported.)
endif