diff options
author | Adrien Schildknecht <adrien+dev@schischi.me> | 2013-07-02 02:41:20 +0200 |
---|---|---|
committer | Adrien Schildknecht <adrien+dev@schischi.me> | 2013-07-02 02:41:20 +0200 |
commit | 49488c0107d1382c65ba9047c38d3a0a160233e0 (patch) | |
tree | 2a25a0fa9011d0742c7bbd08a7ec3478fd50d3b4 /Makefile | |
parent | 497ee173450e459b088cf86ee5ece4f654515c48 (diff) |
add BSD support
Diffstat (limited to 'Makefile')
-rw-r--r-- | Makefile | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -11,8 +11,8 @@ ifeq ($(UNAME), Linux) CFLAGS += -DLINUX else ifeq ($(UNAME), FreeBSD) - CFLAGS += -I/usr/local/include/ -DFREEBSD - LDFLAGS += -L/usr/local/lib -lprocstat + CFLAGS += -I/usr/local/include/ -DBSD + LDFLAGS += -L/usr/local/lib -lutil else $(error Operating System not supported.) endif |