summaryrefslogtreecommitdiff
path: root/src/c/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/c/Makefile.am')
-rw-r--r--src/c/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/c/Makefile.am b/src/c/Makefile.am
index fdc033f6..8ed374f6 100644
--- a/src/c/Makefile.am
+++ b/src/c/Makefile.am
@@ -3,7 +3,7 @@ lib_LTLIBRARIES = liburweb.la liburweb_http.la liburweb_cgi.la liburweb_fastcgi.
liburweb_la_SOURCES = memmem.c openssl.c urweb.c request.c queue.c
liburweb_http_la_SOURCES = http.c
liburweb_cgi_la_SOURCES = cgi.c
-liburweb_fastcgi_la_SOURCES = fastcgi.c
+liburweb_fastcgi_la_SOURCES = fastcgi.c fastcgi.h
liburweb_static_la_SOURCES = static.c
AM_CPPFLAGS = -I$(srcdir)/../../include/urweb $(OPENSSL_INCLUDES)