summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile.am6
-rw-r--r--src/c/Makefile.am2
2 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index cb944483..48d8b2a2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -115,6 +115,6 @@ reauto:
automake --add-missing --force-missing --copy
autoreconf
-EXTRA_DIST = demo/* doc/* lib/js/* lib/ur/* xml/* \
- src/c/*.h src/coq/* src/*.sig src/*.sml src/*.mlb src/*.sml.in src/elisp/* src/*.cm src/sources src/*.grm src/*.lex \
- CHANGELOG LICENSE *.ebuild include/urweb/*.h bin
+EXTRA_DIST = demo doc lib/js lib/ur xml \
+ src/coq src/*.sig src/*.sml src/*.mlb src/config.sml.in src/elisp src/*.cm src/sources src/*.grm src/*.lex \
+ CHANGELOG LICENSE urweb.ebuild include/urweb/*.h bin
diff --git a/src/c/Makefile.am b/src/c/Makefile.am
index fdc033f6..8ed374f6 100644
--- a/src/c/Makefile.am
+++ b/src/c/Makefile.am
@@ -3,7 +3,7 @@ lib_LTLIBRARIES = liburweb.la liburweb_http.la liburweb_cgi.la liburweb_fastcgi.
liburweb_la_SOURCES = memmem.c openssl.c urweb.c request.c queue.c
liburweb_http_la_SOURCES = http.c
liburweb_cgi_la_SOURCES = cgi.c
-liburweb_fastcgi_la_SOURCES = fastcgi.c
+liburweb_fastcgi_la_SOURCES = fastcgi.c fastcgi.h
liburweb_static_la_SOURCES = static.c
AM_CPPFLAGS = -I$(srcdir)/../../include/urweb $(OPENSSL_INCLUDES)