summaryrefslogtreecommitdiff
path: root/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.in b/Makefile.in
index 99e1a3ac..d3a089c4 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -92,6 +92,10 @@ install:
libtool --silent --mode=install install -c lib/c/liburweb_http.la $(LIB)/../liburweb_http.la
libtool --silent --mode=install install -c lib/c/liburweb_cgi.la $(LIB)/../liburweb_cgi.la
libtool --silent --mode=install install -c lib/c/liburweb_fastcgi.la $(LIB)/../liburweb_fastcgi.la
+ libtool --silent --finish $(LIB)/../liburweb.la
+ libtool --silent --finish $(LIB)/../liburweb_http.la
+ libtool --silent --finish $(LIB)/../liburweb_cgi.la
+ libtool --silent --finish $(LIB)/../liburweb_fastcgi.la
package:
hg archive -t tgz -X tests /tmp/urweb.tgz