summaryrefslogtreecommitdiff
path: root/Makefile.in
diff options
context:
space:
mode:
authorGravatar Adam Chlipala <adamc@hcoop.net>2010-01-26 14:59:19 -0500
committerGravatar Adam Chlipala <adamc@hcoop.net>2010-01-26 14:59:19 -0500
commit0ec7908e6f4844fb71e51fbec122d47bde71b403 (patch)
treeee5f39838aeadd38e02c34783400c48d5f2899e9 /Makefile.in
parent28d82cd2aa28b44ae524aa44182d5b871b490836 (diff)
Handling errors during commit
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.in b/Makefile.in
index 99e1a3ac..d3a089c4 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -92,6 +92,10 @@ install:
libtool --silent --mode=install install -c lib/c/liburweb_http.la $(LIB)/../liburweb_http.la
libtool --silent --mode=install install -c lib/c/liburweb_cgi.la $(LIB)/../liburweb_cgi.la
libtool --silent --mode=install install -c lib/c/liburweb_fastcgi.la $(LIB)/../liburweb_fastcgi.la
+ libtool --silent --finish $(LIB)/../liburweb.la
+ libtool --silent --finish $(LIB)/../liburweb_http.la
+ libtool --silent --finish $(LIB)/../liburweb_cgi.la
+ libtool --silent --finish $(LIB)/../liburweb_fastcgi.la
package:
hg archive -t tgz -X tests /tmp/urweb.tgz