summaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
authorGravatar Adam Chlipala <adam@chlipala.net>2020-01-15 12:07:44 -0500
committerGravatar GitHub <noreply@github.com>2020-01-15 12:07:44 -0500
commit5cce43a484bdde0053820b8ae408bcba830b25ba (patch)
tree9d5719046e082337e3ed057e6a495db3faca2c8a /shell.nix
parent11bf1e86020f99893cd987eb1a15952e517248cf (diff)
parent483115ee395c26ba7b52ac84757c8a1de4fe2d33 (diff)
Merge pull request #186 from FrigoEU/lsp
Language Server Protocol (LSP)
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix7
1 files changed, 7 insertions, 0 deletions
diff --git a/shell.nix b/shell.nix
new file mode 100644
index 00000000..e9b047ee
--- /dev/null
+++ b/shell.nix
@@ -0,0 +1,7 @@
+let
+ pkgs = import <nixpkgs> {};
+ def = import ./default.nix;
+in
+pkgs.mkShell {
+ buildInputs = def.buildInputs;
+}