summaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix7
1 files changed, 7 insertions, 0 deletions
diff --git a/shell.nix b/shell.nix
new file mode 100644
index 00000000..e9b047ee
--- /dev/null
+++ b/shell.nix
@@ -0,0 +1,7 @@
+let
+ pkgs = import <nixpkgs> {};
+ def = import ./default.nix;
+in
+pkgs.mkShell {
+ buildInputs = def.buildInputs;
+}