summaryrefslogtreecommitdiff
path: root/plugins/vorbis/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/vorbis/Makefile.am')
-rw-r--r--plugins/vorbis/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/vorbis/Makefile.am b/plugins/vorbis/Makefile.am
index 8587e54a..f1beef70 100644
--- a/plugins/vorbis/Makefile.am
+++ b/plugins/vorbis/Makefile.am
@@ -5,5 +5,5 @@ vorbis_la_SOURCES = vorbis.c vcedit.c vcedit.h vceditaux.h i18n.h
vorbis_la_LDFLAGS = -module -lm
vorbis_la_LIBADD = $(LDADD) $(VORBIS_LIBS)
-AM_CFLAGS = $(CFLAGS) -std=c99
+AM_CFLAGS = $(CFLAGS) $(VORBIS_CFLAGS) -std=c99
endif