summaryrefslogtreecommitdiff
path: root/plugins/mpgmad/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/mpgmad/Makefile.am')
-rw-r--r--plugins/mpgmad/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/plugins/mpgmad/Makefile.am b/plugins/mpgmad/Makefile.am
new file mode 100644
index 00000000..9902cc0e
--- /dev/null
+++ b/plugins/mpgmad/Makefile.am
@@ -0,0 +1,7 @@
+mpgmaddir = $(libdir)/$(PACKAGE)
+pkglib_LTLIBRARIES = mpgmad.la
+mpgmad_la_SOURCES = mpgmad.c
+mpgmad_la_LDFLAGS = -module
+
+mpgmad_la_LIBADD = $(LDADD) $(MAD_DEPS_LIBS)
+AM_CFLAGS = $(MAD_DEPS_CFLAGS) -std=c99