summaryrefslogtreecommitdiff
path: root/plugins/adplug/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/adplug/Makefile.am')
-rw-r--r--plugins/adplug/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/adplug/Makefile.am b/plugins/adplug/Makefile.am
index 471cb3cd..398f23ca 100644
--- a/plugins/adplug/Makefile.am
+++ b/plugins/adplug/Makefile.am
@@ -5,7 +5,7 @@ adlibdir = $(libdir)/$(PACKAGE)
pkglib_LTLIBRARIES = adplug.la
AM_CFLAGS = $(CFLAGS) -std=c99 -I$(adplugpath)/adplug -I$(adplugpath)/libbinio -fPIC
-adplug_la_LDFLAGS = -module -lm $(NOCPPLIB)
+adplug_la_LDFLAGS = -module $(NOCPPLIB) -lm
AM_CPPFLAGS = $(CXXFLAGS) -Dstricmp=strcasecmp -DVERSION=\"2.1\" -I$(adplugpath)/adplug -I$(adplugpath)/libbinio -fno-exceptions -fno-rtti -fno-unwind-tables