summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--PORTABLE_VERSION2
-rw-r--r--configure.ac2
-rw-r--r--streamer.c1
3 files changed, 2 insertions, 3 deletions
diff --git a/PORTABLE_VERSION b/PORTABLE_VERSION
index 084c97be..d64531f1 100644
--- a/PORTABLE_VERSION
+++ b/PORTABLE_VERSION
@@ -1 +1 @@
-0.6.1-rc1
+devel
diff --git a/configure.ac b/configure.ac
index 0cbe52d3..4908486c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,5 +1,5 @@
dnl Process this file with autoconf to produce a configure script.
-AC_INIT([deadbeef], [0.6.1-rc1])
+AC_INIT([deadbeef], [devel])
AC_CONFIG_HEADER(config.h)
diff --git a/streamer.c b/streamer.c
index 23131de2..97221374 100644
--- a/streamer.c
+++ b/streamer.c
@@ -1011,7 +1011,6 @@ streamer_set_current (playItem_t *it) {
pl_item_unref (i);
i = next;
}
- pl_item_unref ((playItem_t*)m3u);
plt_free (plt);
if (res == 0) {
// succeeded -- playing now