summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--plugins/libmp4ff/Makefile.am2
-rw-r--r--plugins/libparser/Makefile.am1
2 files changed, 2 insertions, 1 deletions
diff --git a/plugins/libmp4ff/Makefile.am b/plugins/libmp4ff/Makefile.am
index acafaa95..dacc1e24 100644
--- a/plugins/libmp4ff/Makefile.am
+++ b/plugins/libmp4ff/Makefile.am
@@ -10,4 +10,4 @@ libmp4ff_a_SOURCES = \
mp4tagupdate.c\
mp4util.c
-
+libmp4ff_a_CFLAGS = -fPIC
diff --git a/plugins/libparser/Makefile.am b/plugins/libparser/Makefile.am
index 11ba1c3a..1009e8ad 100644
--- a/plugins/libparser/Makefile.am
+++ b/plugins/libparser/Makefile.am
@@ -1,2 +1,3 @@
noinst_LIBRARIES = libparser.a
libparser_a_SOURCES = parser.c parser.h
+libparser_a_CFLAGS = -fPIC