summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGravatar Alexey Yakovenko <waker@users.sourceforge.net>2013-10-05 13:03:07 +0200
committerGravatar Alexey Yakovenko <waker@users.sourceforge.net>2013-10-05 13:03:07 +0200
commit2bea21542329f817cbcf4274b57eb7bd658d497f (patch)
treec2fdd4c37d2a143ddb90e272d02aa34f9aeab418
parent92a1c90cd0deee0131e5b6ab11ba8b449695cdac (diff)
x64 compile fix
-rw-r--r--plugins/libmp4ff/Makefile.am2
-rw-r--r--plugins/libparser/Makefile.am1
2 files changed, 2 insertions, 1 deletions
diff --git a/plugins/libmp4ff/Makefile.am b/plugins/libmp4ff/Makefile.am
index acafaa95..dacc1e24 100644
--- a/plugins/libmp4ff/Makefile.am
+++ b/plugins/libmp4ff/Makefile.am
@@ -10,4 +10,4 @@ libmp4ff_a_SOURCES = \
mp4tagupdate.c\
mp4util.c
-
+libmp4ff_a_CFLAGS = -fPIC
diff --git a/plugins/libparser/Makefile.am b/plugins/libparser/Makefile.am
index 11ba1c3a..1009e8ad 100644
--- a/plugins/libparser/Makefile.am
+++ b/plugins/libparser/Makefile.am
@@ -1,2 +1,3 @@
noinst_LIBRARIES = libparser.a
libparser_a_SOURCES = parser.c parser.h
+libparser_a_CFLAGS = -fPIC