summaryrefslogtreecommitdiff
path: root/tools
diff options
context:
space:
mode:
authorGravatar Alexey Yakovenko <waker@users.sourceforge.net>2014-01-04 22:23:46 +0100
committerGravatar Alexey Yakovenko <waker@users.sourceforge.net>2014-01-04 22:23:46 +0100
commit5ac5ad837c92e106a7230b88a4a226795239bde6 (patch)
tree9f13e88ac88ac6f143071053f1360b9405ef8187 /tools
parent27b464b6d307a63c92940dd7fe2fac4cb353ba34 (diff)
potential fix of bug #1025: removed c++/glibc hack from gme, supereq, adplug and sid plugins
Diffstat (limited to 'tools')
-rw-r--r--tools/pluginfo/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/pluginfo/Makefile b/tools/pluginfo/Makefile
index e8ec4e29..84c47400 100644
--- a/tools/pluginfo/Makefile
+++ b/tools/pluginfo/Makefile
@@ -3,8 +3,8 @@ CFLAGS=-Wall
LDFLAGS=-lpthread -ldl -lm
all:
- mkdir x86_64
- mkdir i686
+ mkdir -p x86_64
+ mkdir -p i686
$(CC) -m32 $(CFLAGS) pluginfo.c $(LDFLAGS) -o i686/pluginfo
$(CC) -m64 $(CFLAGS) pluginfo.c $(LDFLAGS) -o x86_64/pluginfo