summaryrefslogtreecommitdiff
path: root/plugins/vorbis
diff options
context:
space:
mode:
authorGravatar Alexey Yakovenko <waker@users.sourceforge.net>2013-12-03 22:02:45 +0100
committerGravatar Alexey Yakovenko <waker@users.sourceforge.net>2013-12-03 22:02:45 +0100
commit473d98a9cffea603ccc3ab62a0872e0058524eb3 (patch)
treed69e8201505bdb7cca8fe65b95499c1fedb8b5f7 /plugins/vorbis
parent3b4f24db2b17b5e16a21becbbf22cc86e4ac3089 (diff)
build system fixes for 0.6 static
Diffstat (limited to 'plugins/vorbis')
-rw-r--r--plugins/vorbis/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/vorbis/Makefile.am b/plugins/vorbis/Makefile.am
index 6580db14..8587e54a 100644
--- a/plugins/vorbis/Makefile.am
+++ b/plugins/vorbis/Makefile.am
@@ -2,8 +2,8 @@ if HAVE_VORBIS
vorbisdir = $(libdir)/$(PACKAGE)
pkglib_LTLIBRARIES = vorbis.la
vorbis_la_SOURCES = vorbis.c vcedit.c vcedit.h vceditaux.h i18n.h
-vorbis_la_LDFLAGS = -module
+vorbis_la_LDFLAGS = -module -lm
-vorbis_la_LIBADD = $(LDADD) $(VORBIS_LIBS) -lc
+vorbis_la_LIBADD = $(LDADD) $(VORBIS_LIBS)
AM_CFLAGS = $(CFLAGS) -std=c99
endif