summaryrefslogtreecommitdiff
path: root/plugins/vorbis/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/vorbis/Makefile.am')
-rw-r--r--plugins/vorbis/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/vorbis/Makefile.am b/plugins/vorbis/Makefile.am
index 6580db14..8587e54a 100644
--- a/plugins/vorbis/Makefile.am
+++ b/plugins/vorbis/Makefile.am
@@ -2,8 +2,8 @@ if HAVE_VORBIS
vorbisdir = $(libdir)/$(PACKAGE)
pkglib_LTLIBRARIES = vorbis.la
vorbis_la_SOURCES = vorbis.c vcedit.c vcedit.h vceditaux.h i18n.h
-vorbis_la_LDFLAGS = -module
+vorbis_la_LDFLAGS = -module -lm
-vorbis_la_LIBADD = $(LDADD) $(VORBIS_LIBS) -lc
+vorbis_la_LIBADD = $(LDADD) $(VORBIS_LIBS)
AM_CFLAGS = $(CFLAGS) -std=c99
endif