summaryrefslogtreecommitdiff
path: root/plugins/lastfm
diff options
context:
space:
mode:
authorGravatar Alexey Yakovenko <wakeroid@gmail.com>2009-09-12 22:21:54 +0200
committerGravatar Alexey Yakovenko <wakeroid@gmail.com>2009-09-12 22:21:54 +0200
commitf862e75a461d021833d4409fef154739812408d8 (patch)
tree719024120de6124a60fdd0edce1ff9e773123850 /plugins/lastfm
parent6f349fb3d51c3992fcb6e336cac992b0153e7bc9 (diff)
fixed makefiles to pass make distcheck; version bump to 0.2.1
Diffstat (limited to 'plugins/lastfm')
-rw-r--r--plugins/lastfm/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/plugins/lastfm/Makefile.am b/plugins/lastfm/Makefile.am
index 24fb0f4b..c9e1e9b3 100644
--- a/plugins/lastfm/Makefile.am
+++ b/plugins/lastfm/Makefile.am
@@ -3,5 +3,6 @@ pkglib_LTLIBRARIES = lastfm.la
lastfm_la_SOURCES = lastfm.c
lastfm_la_LDFLAGS = -module
-lastfm_la_LIBADD = $(LDADD) $(LASTFM_DEPS_LIBS)
+lastfm_la_LIBADD = $(LDADD) $(LFM_LIBS)
AM_CFLAGS = $(LASTFM_DEPS_CFLAGS) -std=c99
+