summaryrefslogtreecommitdiff
path: root/plugins/hotkeys
diff options
context:
space:
mode:
authorGravatar Alexey Yakovenko <wakeroid@gmail.com>2010-04-11 21:39:03 +0200
committerGravatar Alexey Yakovenko <wakeroid@gmail.com>2010-04-11 21:39:03 +0200
commitaa27cd93151c289e472d20e25e954ce53fd56024 (patch)
treeca5708afaa0a2a198c36d9c6fb68c66b946fe17c /plugins/hotkeys
parent34a06a7d49075a142d1fd7fd3565b0cb9b0c0d68 (diff)
fixed to pass make distcheck before 0.4-beta1
Diffstat (limited to 'plugins/hotkeys')
-rw-r--r--plugins/hotkeys/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/plugins/hotkeys/Makefile.am b/plugins/hotkeys/Makefile.am
index 5f2e9d38..79a9d642 100644
--- a/plugins/hotkeys/Makefile.am
+++ b/plugins/hotkeys/Makefile.am
@@ -1,9 +1,11 @@
+if HAVE_HOTKEYS
hotkeysdir = $(libdir)/$(PACKAGE)
pkglib_LTLIBRARIES = hotkeys.la
-hotkeys_la_SOURCES = hotkeys.c
+hotkeys_la_SOURCES = hotkeys.c hotkeys.h
hotkeys_la_LDFLAGS = -module
EXTRA_hotkeys_la_SOURCES = keysyms.inc
hotkeys_la_LIBADD = $(LDADD) $(HOTKEYS_LIBS)
AM_CFLAGS = $(CFLAGS) -std=c99
+endif